Cerrar panel

Cerrar panel

Cerrar panel

Cerrar panel

Innovación 05 dic 2018

Los móviles en los que WhatsApp no funcionará en 2019

Con la llegada de 2019, WhatsApp cumple diez años. Una aplicación que continúa su evolución constante y hoy en día es una de las que más usuarios tiene. Sus constantes mejoras la convierten en un fijo en todos los teléfonos, aunque a partir de enero no en todos los terminales se podrá usar.

El tiempo pasa, y en el ecosistema de la tecnología a pasos agigantados. Facebook compró WhatsApp en 2013 y, desde entonces, la aplicación ha vivido multitud de actualizaciones. Siempre con el fin de mejorar las prestaciones pero que, a su vez, requieren terminales que puedan soportar dichas mejoras.

Recientemente han sido los ‘gifs’ y los ‘stickers’, pero la compañía ha introducido también las historias, las llamadas grupales… Y la rueda no para. Los desarrolladores de WhatsApp ya están pensando en nuevas funcionalidades, e incluso en mejorar algunas como por ejemplo el envío de dinero. Una operativa que no conoce mucha gente pero que es realmente útil y que BBVA pone al alcance de sus clientes con el servicio ‘Cashup’.

Anuncio progresivo

WhatsApp lleva ya tiempo anunciando que comenzaría a dejar sin servicio técnico a los terminales que no sean capaces de soportar las continuas actualizaciones. Ya en junio de 2007 desveló que la ‘app’ dejaría de funcionar para los dispositivos con sistema operativo Android 2.1. y 2.2. de Android, Windows Phone 7, iOS 6 y iPhone 3GS. Algo extensible también a todas aquellas personas que tengan un teléfono Nokia Symbian S60.

En lo que concierne a fechas más próximas, este 1 de enero tampoco se podrá usar en el Nokia S40. La propia compañía tiene el calendario y los modelos en su página web.

Próxima fecha, 2020

En ese comunicado, WhatsApp también expone los modelos en los que la ‘app’ ya no será compatible. Será en 2020 y los teléfonos móviles afectados serán los que tengan sistema operativo Android 2.3.7 o anteriores y los iPhone, que cuenten con iOS 7 o anteriores. Éste último caso afecta de forma directa a los iPhone 4.

Para evitar la incompatibilidad, WhatsApp recomienda lo siguiente: “Si usas alguno de los modelos afectados, te recomendamos adquirir un teléfono Android con un sistema operativo 4.0 o superior, Windows Phone 8.1 o superior, o un iPhone con iOS 7 o superior”.

Otras historias interesantes